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GETTING STARTED 
 

Prerequisites: 

 

It is assumed that the user is both familiar and comfortable with the following prior to working 

with Microsoft Excel: 

 

 Using the mouse and the left-click feature 

 Basic navigation through Microsoft Windows 

 Basic typing and keyboard commands 

 Familiarity with Microsoft Word 

 

Please let the instructor know if you do not meet these prerequisites. 

 

What You Will Learn: 

 

Cutting, Copying, and 

Pasting Data 

Filling Data Across 

Columns and Rows 

More About Formatting 

Cells 

Formatting Numbers Text Alignment Borders 

Colors and Patterns 
More Practice with 

Formulas and Functions 
Basic Formulas 

Cell References Functions Saving Spreadsheets 

Printing Spreadsheets Finding More Help Closing the Program 
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MORE TASKS IN MICROSOFT EXCEL 
 

Cutting, Copying, and Pasting Data 

 

In the Introduction to Excel class, we talked about entering data by typing in the cells of an Excel 

spreadsheet.  You can do this either by clicking on a cell and beginning to type, or by typing in 

the Formula Bar at the top of the screen below the ribbon menu. 

 

 
 

 

When you are typing in your spreadsheet, it can also be very helpful to be able to cut or copy 

information from one cell and paste it into another.  This can help reduce the amount of typing 

you have to do.  Cutting, copying, and pasting the contents of cells in Microsoft Excel is very 

similar to the way you do it in Microsoft Word.   

 

To CUT the contents of a cell, click on the cell to select it, then click on the Cut button on the 

Home tab: .  You will see the border of the cell turn into little “marching ants.”  The 

contents are now on the Clipboard, ready for you to paste them somewhere else.   

 

 

To PASTE the cut selection somewhere else, click on the cell where you want the selection to go.  

Then click on the Paste button on the Home tab.   

The selection will now appear in the new cell and be removed from the original cell.   

 

 

To COPY the contents of a cell, simply follow the directions above but replace the CUT 

command with COPY: .  This will leave the contents of the original cell in place and 

make an exact copy of them in another cell.   

 

Filling Data Across Columns and Rows 

 

Another way to copy text from one cell to another is to drag it or “fill” it across a range of cells 

(a row or a column).  This is a great method if you want all the text (or numbers) in a column or 

row to be the same.  For example, if you have a spreadsheet for your yearly budget with a 

column for Rent, you could use this method to fill in all the cells in the Rent column with the 

same number (without re-typing). 

 

To fill the contents of cells in a column: 
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1. Click on the cell with the information you want to copy to the other cells. 

 

2. Hover your mouse over the little square (called a “fill 

handle”) in the bottom right corner of the highlighted 

cell border.  Your mouse will turn into a cross. 

 

3. Click on the fill handle and drag your mouse (while 

still holding the button down) down the column until 

you’ve highlighted all the cells where you want the text 

to go. 

 

4. Let go of the mouse button.  The text will now appear in all the cells you highlighted. 

 

5. You can follow these same steps to fill the contents of a row rather than a column – 

simply drag your mouse across the row instead of down the column. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This method can be used not only for numbers or text but also for formulas as well.  We will 

have more practice with formulas below. 

 

Fill handle 
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MORE ABOUT FORMATTING CELLS 
 

In the Introduction to Excel class, we mentioned briefly that you can format the way your data is 

represented within each cell.  Now we’re going to look at some of these formatting options in 

more detail so you can get more practice with them.  Remember, changes you make to cell 

formatting will only apply to cells that you have selected (highlighted by clicking on them). 

 

Numbers 

 

The numbers you enter in a spreadsheet can represent many different things – dates, times, 

percentages, currency, etc.  Depending on what you want to represent, you will probably want 

your number to appear a certain way. 

 

To change the appearance of a number: 

 

1. Select a cell or range of cells by highlighting them. 

 

2. On the Home tab, click on the downward-pointing arrow next to 

“General” in the Number group. 

 

3. Choose an option from the list that appears (for example, “Number” 

or “Currency”).   

 

                                             OR 

 

4. If you don’t see an option that you want, click on More Number 

Formats at the bottom of the list. 

 

5. A new dialog box will appear where you can choose a category. 

 

6. Depending on the category you choose, you will see different 

options you can set for how you want the number to look.  When 

you are finished changing these settings, click OK. 

 

For example, if you chose Number from the category list, you will have 

options to change the number of places after the decimal point, choose 

whether or not you want a comma in numbers over 1,000, and choose how 

you want negative numbers to look.  If you chose Date from the category 

list, you can choose whether you want the date to display as 3/14/2001, or 

14-Mar-01, or March 14, 2001 (as well as other choices). 
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Alignment 

 

Aligning text within a cell refers to where the 

text is positioned inside the cell (left, right, 

center, top, bottom).  Excel allows you to 

position your text wherever you want inside a 

cell. 

 

To format the alignment of text: 

 

1. Click on the Format button from the 

Cells group on the Home tab. 

 

2. Click on Format Cells from the bottom 

of the menu that appears. 

 

3. Click on the Alignment tab. 

 

4. Choose where you want your text 

positioned horizontally from the Horizontal drop-down box (all the way to the left side 

of the cell, all the way to the right, in the center, etc.).   

 

5. Choose where you want your text positioned vertically from the Vertical drop-down box 

(top, center, bottom, etc.).   

 

Other options on the Alignment tab include the check boxes under Text Control.  These options 

are useful if you have text that is too long to fit inside a single cell.  Wrap text will wrap the text 

within a cell so that it appears on multiple lines if it is longer than the column width.  This will 

also make the cell taller.  Shrink to fit will shrink the contents of a cell so that it all appears 

within a cell (the more text there is, the smaller it will appear).  Merge cells will remove the 

border between two or more cells so it becomes one extra-long cell to fit the text. 

 

(Similar to the Merge cells command, the Merge and Center button  on the 

Home tab will merge several cells together and center the text across the merged cells.  This is a 

great tool for creating a title for your spreadsheet or creating a heading that spans across multiple 

columns.) 

 

You might also want to change the orientation of the text, or the angle of the text within the cell.  

You can choose to have your text appear vertically, horizontally, or any angle in between.  This 

might be useful for column headings.  To change the orientation, click on the red dot in the 

diagram under Orientation on the Alignment tab and drag it until the text appears at the angle 

you want. 
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Borders 

 

As you probably know, borders are the lines around each cell.  By default, the borders that 

appear on the screen are a light gray color.  You might want to make the borders more visible or 

even make certain cells stand out by making the borders thicker or have a different line style than 

other cells.   

 

Also, it is important to note that when you print a spreadsheet, you will not see any lines between 

cells unless you have specified that you want a border around them.  Even though you can see 

the light gray lines between cells on the screen, these will not print on the page.  Excel will only 

print borders that you have added manually. 

 

To format cell borders: 

 

1. Select a cell or group of cells by highlighting them. 

 

2. Click on the Borders button from the Font group on 

the Home tab. 

 

3. Choose an option from the menu that appears.  You 

will have options about which sides of the cell you 

want borders for, what line style you want, and the 

line color. 

 

                           OR 

 

4. If you want other options, click on the More Borders 

option from the bottom of the menu that appears.  A 

dialog box will appear where you can select options 

for formatting borders. 

 

You don’t have to have a border around the entire cell 

– you can choose to just have the top and bottom 

border of the cell, for example.   
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Colors and Patterns 

 

Within a spreadsheet, there may be certain cells that you want to stand out, like the headings for 

rows and columns.  One way to emphasize cells is to give them a background color or pattern. 

 

To add colors and patterns to cells: 

 

1. Select a cell or group of cells by highlighting 

them. 

 

2. Click on the Format button from the Cells 

group on the Home tab. 

 

3. Click on Format Cells from the bottom of the 

menu that appears. 

 

4. Click on the Fill tab. 

 

5. If desired, choose a color from the color 

options. 

 

6. If desired, choose a pattern from the drop-

down box.  You will see a preview of what 

you’ve chosen in the Sample area of the 

dialog box. 

 

7. Click OK. 

 

Keep in mind that if you have text in the cell you’re adding a background pattern to, it might 

make it difficult to read the text.  Be sure to preview your work before printing it to make sure 

the text is still readable with the formatting you’ve chosen. 

 

In addition to formatting cells with this method, you can also use Excel’s pre-defined styles to 

add formatting.  On the Home tab, click on the Cell Styles button in the Styles group.   Choose 

from any of the options to add a style to the cells you’ve selected. 
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MORE PRACTICE WITH FORMULAS AND FUNCTIONS 
 

In the previous class, we talked a little bit about Excel’s ability to calculate equations and 

formulas.  This is a very powerful tool, and getting a formula to work correctly can be 

complicated and challenging, so let’s practice creating formulas a little bit more. 

 

Basic formulas 

 

Excel can calculate basic equations like addition, subtraction, multiplication, and division.  Let’s 

say you just want to add two numbers, with the answer appearing in a particular cell.  (As you 

may remember, all formulas begin with an = sign.  This lets Excel know that you are entering a 

formula.) 

 

To write a formula that adds two numbers together (for example, 181 + 376): 

 

1. Click on the cell where you want the answer to the equation to appear. 

 

2. Begin by typing the = sign. 

 

3. Type the numbers you want to add separated by the + sign (without spaces): 181+376. 

 

4. Your entire equation should look like this: 

=181+376 

 

5. Press the Enter key. 

 

6. You will now see the sum appear in the cell – in 

this case, 557. 

 

You can repeat these steps for subtraction, multiplication, or division too.  Instead of the plus 

sign (+), use - for subtraction, * for multiplication, and / for division. 

  

 

Cell references 

 

What if you want to be able to add numbers in two different cells, but those numbers might 

change and you don’t want to have to retype your equation every time they do?  In situations like 

this, you can use cell references within your equation.  This tells Excel to use whatever value is 

in a specific cell to calculate the equation.  That way, if the number in one of the cells does 

change, your equation will automatically recalculate the answer.   

 

In the example to the right, we want to add the contents 

of cells B3 and B4 (181 + 376).  We could write our 

formula the way we did above, but then if we changed 

the value in cell B3 to 200, our equation wouldn’t 



  10 

 

 

reflect the sum of these two cells anymore.  We would have to update the equation manually. 

 

Instead, we can write our equation using the names of the cells rather than the numbers in them.  

The name of a cell is its column letter and its row number (A2, C3, etc.). 

 

To write a formula using cell references: 

 

1. Type the numbers you want to add in two different cells.  

 

2. Click on the cell where you want the answer to the equation to appear. 

 

3. Begin the equation by typing the = sign. 

 

4. Either click on or type in the name of the cell with the first number to be added (in this 

example, B3). 

 

5. Type the + sign. 

 

6. Either click on or type in the name of the cell with the second number to be added (in this 

example, B4).  Your equation should look like this: =B3+B4 

 

7. Press the Enter key. 

 

8. You will now see the answer appear in the cell – in this example, 557. 

 

Now, if you changed the value of cell B3 to 200, the answer that appears in the cell where you 

typed your equation will be 576 (200+376).  It automatically recalculates when one of the 

numbers in a referenced cell changes. 

 

Once you have entered your equation, when you click on the cell with that equation it will 

highlight the cells it is referencing by drawing colored borders around them (see the example 

above).  This helps you see if it is using the cells you want it to use or if you have made a 

mistake in typing the formula. 
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Functions 

 

You don’t have to write all of your equations from scratch – Excel has many commonly used 

ones already programmed for you.  These are called functions, and we started looking at them in 

the Introduction to Excel class.  Let’s practice using more of Excel’s functions. 

 

In the previous class, we looked at the AutoSum function, which adds together the numbers in a 

group of cells.  Another common function is the Average function, which finds the average of a 

range of numbers.  Using this function is similar to the way you used the AutoSum function. 

 

1. Select the cell where you want the answer to the Average function 

to appear by clicking on it. 

 

2. Click on the downward arrow next to the AutoSum button on the 

Home tab. 

 

3. Click on Average from the list that appears (see picture to the 

right). 

 

4. Excel will create the equation for you and choose the range of 

cells it thinks you want to find the average of.  The border around this range of cells will 

turn into “marching ants”.  If these are not the cells you want to use, you can edit the 

function by typing the desired cell names in the formula bar. 

 

Remember, the range of cells is represented as (FirstCell:LastCell) where FirstCell and LastCell 

are replaced with the cell names (here, B3 and B7).  The : between the cell names means that all 

cells in between the first and last will be included in the calculation. 

 

 

Excel has many other functions already programmed.  To see lists of these functions, click on the 

Formulas tab.  

 

Formula bar 
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Functions are grouped on this tab into different categories.  Click on any of these categories to 

see a list of the functions within that category.  Hovering your mouse over any of the choices 

will give you a description of that function. 

 

You can also click on the Insert Function button on the left side of the Formulas ribbon menu 

to see all of the functions in one dialog box. 

 

You can search for a function by typing a description 

into the box or by selecting a category from the drop-

down menu in the dialog box.  When you click on a 

function from the list, you will see a description of 

what that function does and the variables it uses in its 

calculation. 

 

Once you select a function and click OK, another 

dialog box will appear (see next page).  Here you can 

type in the numbers for each of the variables, or 

“arguments”, that that function uses.  Each function 

will ask you for different information.  For example, below we have chosen the PMT function 

which calculates the payment for a loan, and we need to enter information such as the interest 

rate and number of payments for the loan.  This dialog box will tell you what each of these 

arguments mean, and you can click on “Help on this function” at the bottom of the dialog box for 

more help.  Using functions can often be challenging, so don’t be afraid to make a mistake the 

first few times.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Variables used by this 

function and description 

of what it calculates 
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CLOSING MICROSOFT EXCEL 
 

Saving Spreadsheets: 

 

When you come to a stopping point and want to leave the computer, it is 

important to save your work (even if you printing a hard copy, saving should be a 

reflex).  To save your work in MS Excel, it is essential to know WHAT you are 

trying to save as well as WHERE you are trying to save it. 

 

Click the File tab, then select SAVE.   

 

You can change the filename that Excel has chosen just by typing a new one in the 

File name box at the bottom of the window that appears. 

 

MS Excel will automatically save your document with the suffix ".xlsx" – this is 

simply a tag that lets Excel know that your work is specific to this program.  You 

do not have to type it – just highlight what is there (default is "Book1") and write 

a new file name. 

 

The My Documents folder on your computer's hard drive is a good place to store 

your documents.  A blank CD (compact disc) or a USB Jump Drive are great 

portable storage devices and can contain a LOT of data. 

 

It is important to note that every consequent command of SAVE will overwrite your original file, 

creating the most up-to-date version. 

 

If you want to save any changes to your Excel spreadsheet without destroying the original one: 

 

Click the File tab and select Save As.  In the window that appears, give your document a new 

filename (unique from the original).  Then click Save. 

 

To bring a saved document back up on the screen in MS Excel: 

 

Click the File tab, then select Open. 

 

Locate where the file is located (which folder, that is) and click on the filename of the document 

you want. 

 

Click ► Open. 
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Printing Spreadsheets: 

 

To print your MS Excel document: 

 

Click ► Office Button ► Print and a Print window will pop up on the screen. 

 

Click ► OK for your document to start printing. 

 

As with all commands in MS Excel, you can make changes along the way. From the Print Menu, 

you can alter how many copies will be made, in what order the pages will be and much more. 

 

Anther useful tool is the Page Setup function which allows you to select the page order in which 

multiple pages will be printed and to determine if the Gridlines should be printed or not. 

 

Finding More Help: 

 

You can get help with MS Excel 2010 by clicking on the Question Mark symbol in the upper-

right hand corner of the main menu bar. 

 

 
 

Tutorials are also available on the Internet.  Your instructor can help you with locating some of 

these resources. 

 

Closing the Program: 

 

Congratulations!  You have completed this course in Doing More with Excel.  As you become 

more and more comfortable with the program, it is always helpful to continue to experiment with 

options that you come across – sometimes, you can uncover a tool that would have stayed hidden 

– and you can improve proficiency by learning the fine details of the program.  When you are 

finished, 

 

Choose ► Office Button ► Exit Excel from the Ribbon Menu Bar 

 

OR 

 

Click on the X in the top right corner of the computer screen. 

 
 

 
NOTE: Images and screen captures may differ from those see on another system. 
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