
Last Updated December 2011 

 

University of North Carolina at Chapel Hill Libraries 

Carrboro Cybrary | Chapel Hill Public Library | Durham County Public Library 

 

 

DOING MORE WITH WORD:  

MICROSOFT OFFICE 2010 
 
 

GETTING STARTED        PAGE 02 

 Prerequisites 

 What You Will Learn 

 

USING MICROSOFT WORD       PAGE 03 

 Viewing Toolbars 

 Adding and Removing Buttons 

 

MORE TASKS IN MICROSOFT WORD      PAGE 06 

 Modifying Line Spacing 

 Creating Bulleted and Numbered Lists 

 Creating Tables 

 Formatting Columns 

 Formatting Margins 

 Adding Headers and Footers 

 Inserting Text Boxes 

 Inserting Other Graphics 

 Inserting Symbols 

 

CLOSING MICROSOFT WORD       PAGE 16 

 Saving Documents 

 Printing Documents 

 Finding More Help 

 Closing the Program 
 

View our full schedule, handouts, and additional tutorials on our website: 

www.lib.unc.edu/cws



2 

 

 

 

GETTING STARTED 
 

Prerequisites: 

It is assumed that user is both familiar and comfortable with the following prior to working with 

Microsoft Word: 

 Using the mouse and the left-click feature 

 Basic navigation through Microsoft Windows 

 Basic typing and keyboard commands 

 Basic components of Microsoft Word  

 Basic text formatting in Microsoft Word 

Please let the instructor know if you do not meet these prerequisites. 

 

 

What You Will Learn: 

 

Viewing Toolbars 
Adding and Removing 

Buttons 
Modifying Line Spacing 

Creating Bulleted and 

Numbered Lists 
Creating Tables Formatting Columns 

Formatting Margins 
Adding Headers and 

Footers 
Inserting Text Boxes 

Inserting Other Graphics Inserting Symbols Saving Documents 

Printing Documents Finding More Help Closing the Program 
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USING MICROSOFT WORD 
 

Viewing Toolbars 

 

We talked about some of the basic features of Word in the Introduction to Microsoft Word class.  

But there are many more things that Word can do, and this handout will cover some of them.   

 

In addition to the basic components discussed in the Introduction handout (including the Title 

Bar, the Ribbon Menu system, the File Menu, and the Home, Insert, and Page Layout tabs), 

Word has many other components that you can choose to turn on and off as you wish.   

 

There are many different toolbars that are available in Word, and most of them are intended to 

help with editing one specific thing.  For example, there are toolbars for drawing shapes, 

formatting pictures, and working with tables and borders.  In previous versions of Word, it was 

necessary to open or select these menus from the Title Bar.  However, in Word 2010, they should 

all appear within the Ribbon Menu system—you just need to find them! 

 

The trick to finding what you need in Word 2010 is to think in terms of categories.  If you want 

to put a picture, a text box, a chart, page numbers, WordArt, a symbol, or a shape in your 

document, what you’re really doing is Inserting one of these objects into your document.  So, go 

to the Insert tab: 

 

If you want to format the page margins, change indenting or spacing, format columns, or change 

the page orientation (e.g., from portrait to landscape), these are all things that have to do with the 

way the text looks, and the way it’s arranged on the page, so go to the Page Layout tab: 

 

 

If you want to insert endnotes, footnotes, format or manage citations, or format a table of 

contents or index, think of these elements as types of reference materials.  To access these tools, 

click the References tab: 
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If you’re accustomed to using comments and track changes (as well as spell-check and the built-

in thesaurus), think of these tools as part of the review process—tools you use to edit and 

prepare your document for sharing.  To access them, click the Review tab: 

 

 

Finally, the View tab allows you to change the way that your document appears within the 

Microsoft Word window.  Here you can zoom in and zoom out, change from ‘Print Layout’ to 

‘Web Layout’, or even split the screen so that you can view two different pages at once.  One 

especially useful feature you can access in the View tab (which may or may not appear by 

default), is the ruler.  The ruler appears at the top and left-hand side of the document, and can be 

used to format margins and align different elements of the page.  To make the ruler visible, click 

the View tab, then check the box next to Ruler in the Show/Hide box. 

 

 

 

 

 

 



5 

 

 

 

In addition to these tabbed menu toolbars, additional, contextual tabs may appear while you’re 

working.  For example, if you insert a shape, the Drawing Tools tab and menu will appear.  If 

you click on some text, this tab and menu will disappear (because you can’t format text with 

drawing tools).  To make the context tab reappear, simply click on the shape again.  This same 

principle can be applied to any context tab (e.g., a Chart Tools tab will appear if you insert a 

chart).  Some contextual tabs may also have additional tabs (e.g., a Design tab). 

 

If ever you can’t find a menu item or tool you’re used to working with in earlier versions of 

Word, try clicking on the small, diagonally-pointing arrow in the bottom, right-hand corner of 

any of the tab boxes.  This will open up the menu in a separate window, with all available tools.
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MORE TASKS IN MICROSOFT WORD 
 

 

Modifying Line Spacing 

 

Line spacing in Word refers to the amount of space between lines of text.  The default in Word 

2010 is 1.15 spacing (a little bit more space than single-spacing, what you would find in a book), 

which does not leave much space between lines.  Single spacing is easy for the eye to read.  

There may be times, however, when you want to change this spacing.  One common option is to 

double-space text: 

 

This text is double-spaced.  Double-spacing is especially useful if there is a possibility of 

someone else proofreading your document.  It allows more room for them to write 

comments on the page. 

To change the line spacing: 

 

1. Select the text you want to format by highlighting it. 

2. On the Home tab, click on the Line Spacing button in the 

Paragraph group. 

3. Choose the spacing you want from the menu that appears. 

 

For more options, select Line Spacing Options.  In the dialog box 

that appears, you can choose other spacing options, including 

spacing between paragraphs.  This can be done by changing the 

values in the Before and After drop-down boxes. 
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Creating Bulleted and Numbered Lists 

 

Word allows you to create lists within your document that can be organized with bullets or 

numbers.  Lists are useful for presenting text that wouldn’t make sense in paragraph form (for 

example, step-by-step instructions) or for emphasizing key points.  Bullets are usually small 

circles at the beginning of item in a list, and numbers are used for lists that are arranged in 

sequential order. 

 

Example of a bulleted list: 

 Milk 

 Eggs 

 Bread 

 Orange juice 

 

 

To create a list: 

 

1. On the Home tab, select either the Bullets or 

Numbering buttons from the Paragraph group.  

If you want to choose a particular style for your 

bullets or numbers, click on the triangle next to 

the button and choose a style from the menu that 

appears. 

 

2. You will see the first bullet or number appear on 

your document.  Type your first line of text and 

then hit Enter. 

 

3. Another bullet or number will appear 

automatically.  Type your next line of text and 

hit Enter. 

 

4. When you have finished your list, hit Enter 

twice to end the bullets or numbering. 

 

To delete a bullet point or number, put your cursor to the right of the bullet and hit the Backspace 

key. 
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Creating Tables 

 

Tables are a great way to present information in a very organized format, whether that 

information is text or numbers.   

 

Tables are made up of horizontal rows and vertical columns, with lines or borders around each 

column and row.  A cell is a single box where a row and column intersect.  Cells are where you 

put your information (text or numbers). 

 

Here is an example of a table: 

 

 

 

 

 

To create a table in Microsoft Word:  

1. Select the Insert tab and click on the Table button. 

 

2. Move your mouse to highlight the number of boxes to reflect the size you 

want your table to be (each box represents a cell).  Click to create the table. 

 

 

OR 

 

 

1. Select Insert Table from the menu that appears. 

 

2. In the dialog box that appears, choose the number of columns and 

rows you want.  Don’t worry if you’re not sure how many you need - 

you can add or delete columns and rows later. 

 

3. You can change the column width under AutoFit behavior.  

Leaving the settings on Fixed column width and Auto will create a 

table that is as wide as your page. 

 

4. Click OK. 
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Once you’ve created your table, you are ready to enter text!  To enter text into a cell, just click 

inside a cell and begin typing.  You can format text in a table the same way that you would 

format text in a paragraph (with different fonts, sizes, colors, bold, underlining, italics, 

alignment, etc.).  Use the arrow keys to move from one cell to another. 

 

After you’ve inserted a table, Word will display two new tabs at the top of the screen under the 

words “Table Tools”: the Design tab and the Layout tab.  The buttons on these tabs give you 

many options for formatting your table.  Experiment with these buttons until your table is 

formatted the way you want.  Don’t be afraid to make a mistake – remember, you can always use 

the Undo feature in Word (in the upper left corner of the screen: .  Experimenting is the 

best way to become familiar with this and other features in Word! 

 

Design tab: 

 

 

Layout tab: 
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Formatting Columns 

 

Depending on the type of document you’re creating, you may want your text to appear in two or 

more columns on the page.  This style is often used in things like newsletters. 

 

This is an example of text that is formatted 

in columns.  This is an example of text that 

is formatted in columns.  This is an example 

of text that is formatted in columns.  This is 

an example of text that is formatted in 

columns.   

 

This is an example of text that is formatted 

in columns.  This is an example of text that 

is formatted in columns.  This is an example 

of text that is formatted in columns.  This is 

an example of text that is formatted in 

columns.  

Once you’ve got some text entered in your document, follow these steps to put them into 

two or more columns: 

 

1. Select the Page Layout tab. 

 

2. Click on the Columns button in the Page Setup group. 

 

3. Choose the number of columns you want from the menu that appears. 

 

If you want more options than what is on the menu, click on More Columns… 

Change the settings in the Columns dialog box to the settings you want and click OK. 

 

From the Columns dialog box, you can also change other aspects of 

formatting. For example, you can specify the width of the columns 

and the amount of space between them, you can choose to put a 

line between columns, and you can select which part of your 

document you want to apply columns to.   

 

When you create columns this way, the text will fill the first 

column from the top to the bottom of the page before wrapping to 

the second column.  If you want your text to begin wrapping to the 

second column in a different place, follow these steps:  

 

1. Put your cursor in the text where you want the first column 

to end. 
 

2. On the Page Layout tab, click on the Breaks button in the Page Setup group. 
 

3. Choose Column from the menu that appears. 

 

Formatting columns can sometimes be tricky, but don’t be afraid to experiment with it until you 

get your document to look the way you want.  If you make a mistake, you can always start over 

or use the Undo feature in Word to undo the last command you did. 
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Formatting Margins 

 

Margins are the space between the edge of the printed page, and the text.  On this piece of paper, 

there are one-inch margins at the top, on the left and the right side, and at the bottom of the page 

where there is no text (except for the page number). 

 

Margins can be formatted manually (by dragging the indent markers pictured below), and by 

entering/selecting a number/value.  To adjust margins manually, you must be able to see the page 

rulers.  These should appear at the top (below the menus) and on the left-hand side of the 

document.  If you do not see the rulers, you can make them visible by going to the View tab and 

checking the box next to Ruler. 

 

To adjust the first line of a paragraph (e.g., to indent all paragraphs  by half 

an inch), highlight the text you would like to change, and then drag the top 

indent marker to the right or to the left. 

 

To adjust the indent of lines below the first line in a paragraph (e.g., when 

formatting reference lists), highlight the text you would like to change, and 

then drag the bottom indent marker to the right or to the left. 

 

To format margins by entering a number/value, highlight the text you wish to 

change, and then click the Page Layout tab, and go to the Paragraph group. 

You can then adjust the values for Indent by entering a number or by clicking 

the up and down arrow buttons. 

 

 

Adding Headers and Footers 

 

Headers and footers are sections at the top and bottom of a page, respectively, which contain 

information like page numbers, dates, or authors.  The information in headers and footers is 

usually the same for all pages of a document (for example, the author’s name might appear in the 

upper right corner of every page). 

 

To insert a header or footer: 

1. Select the Insert tab. 

 

2. Click on the Header or Footer or Page Number button from the Header & Footer 

group. 

 

3. Click on the style you want from the menu that appears. 
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4. The main body of text will be grayed out and there will be boxes with dotted lines around 

them at the top and bottom of the page.  The Header & Footer Tools tab will also 

appear. 

 

5. Type your text into the boxes with the dotted lines. 

 

6. Click Close Header and Footer on the menu when you are finished. 

 

You can use the Header & Footer Tools tab to help you enter information and format your 

headers and footers.   

 

 

 

 

 

Inserting Text Boxes 

 

If you are creating a newsletter, flyer, announcement, or other similar type of document, you 

might have some text that you want to make stand out and draw the reader’s eye to.  One way 

you can do this is by using a text box.  Text boxes give you the flexibility to position text 

anywhere on the page, similar to a picture.  You can also format text boxes with things like 

colors and borders. 

 

To create a text box: 

1. On the Insert tab, select the Text Box button from the Text 

group. 

 

2. Choose the style that you want from the menu that appears.  

Keep in mind that you can move the box to a different part of 

the screen or adjust its size after you choose the style. 

 

3. The text box will appear in your document with some 

highlighted text.  Begin typing the text you want in the box. 

 

 

You can format the text inside the text box the same way that you 

would format other text (with different fonts, sizes, colors, bold, 

underlining, italics, alignment, etc.). 
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Similar to pictures or other shapes, you can resize or move your text box around the page.  To 

resize, hover your mouse over one of the blue circles or squares on the border.  Your mouse will 

turn into a two-headed arrow.  Left click and drag the mouse (while holding the mouse button 

down) until the box is the size you want.  Dragging the circles in the corners will keep the 

proportions of the box fixed, while dragging the squares in the middle of each side will only 

change either the height or width of the box. 

 

To move the box, hover your mouse over the border until it looks like a plus sign (+) with 

arrows.  Left click and drag the mouse (while holding the mouse button down) until the box is 

placed where you want it. 

 

As mentioned before, you can format the style of your text box by changing the border, color, 

shading, etc.  You can do this using the Text Box Tools tab that appears when you insert a text 

box.  Experiment with the buttons on this tab until your text box looks the way you want. 
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Inserting Other Graphics 

 

Word lets you style your documents with much more than just words – there 

are all kinds of graphics you can use to enhance your work!  Many of these 

can be found on the Insert tab. 

 

Shapes 

Some shapes that are available include lines, arrows, rectangles, and ovals.   

 

1.  On the Insert tab, click on the Shapes button from the Illustrations 

group.   
 

2. Your mouse will turn into a crosshair: .  Left click and drag (while 

holding down the mouse button) until the shape is the size you want.   

 

You will also see a Drawing Tools tab at the top of the screen that will give 

you many options for formatting your shapes. Holding down the Shift key 

while using the rectangle tool will create a perfect square, and holding it 

down while using the oval tool will create a perfect circle.   

 

WordArt 

 

Another tool to help you style your document is WordArt.  Formatting WordArt is similar to 

formatting a picture or a text box.   

 

1.  On the Insert tab, click on the WordArt button from the 

Text group. 
 

2.  Select a style from the WordArt gallery that appears and 

click OK.  
 

3.  Enter your text into the dialog box that appears and click 

OK. 
 

You can change the size of the WordArt you’ve created 

similar to the way you would change the size of an image.  

Click on the word and a box with squares in the corners will 

appear around it:  

 

 

 

 

 

Hover your mouse over one of the squares until it becomes a two-headed arrow.  Left click and 

drag the mouse (while holding the mouse button down) until the text is the size you want. 
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Inserting Symbols 

 

Sometimes you may need to use a symbol that you don’t normally find on a keyboard.  Word has 

many common symbols pre-loaded for you to use, such as the copyright (©) symbol or even 

characters from other alphabets.   

 

To find and insert these symbols into your document, select the Insert tab and click 

on the Symbol button in the Symbols group.  If the symbol you want isn’t in the 

dropdown menu, select More Symbols.  Then choose the symbol you want and click 

Insert.  The symbol will then appear in your document.  Click Close when you are 

finished. 

 

You can also find other special characters by clicking on the Special Characters tab in the 

Symbol dialog box. 
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CLOSING MICROSOFT WORD 

Saving Documents: 

 

When you finish typing and want to leave the computer, it is important to save your 

work (even if you are printing a hard copy – saving should be a reflex).  To save you 

work in MS Word, it is essential to know WHAT you are trying to save as well as 

WHERE you are trying to save it. 

 

Click on the File Menu then click Save to get started. 

 

 

 

 

 

You can change the filename that Word has chosen just by typing a new one in the 

File name box at the bottom of the window that appears. 

 

 
 

MS Word will automatically save your document with the suffix ".docx" – this is simply a tag 

that lets Word know that your work is specific to this program in the 2010 version.  You do not 

have to type it – just highlight what is there (default is "Document1") and write a new file name. 

 

As evident in the diagram above, there are many places in which you can save a file, 

some of which are portable and some of which are immobile. 

 

The My Documents folder on your computer's hard drive is a good place to store your 

documents.  A blank CD (compact disc) or a USB jump drive are great portable storage devices 

and can contain a LOT of data. 



17 

 

 

 

Due to differences between older versions of Word and the new 2010 version, older versions of 

Word cannot open documents saved in Word 2010 with the suffix “.docx”.  If you think you 

might want to share your document with someone who has an older version of Word on their 

computer, you can save your document in a format that is compatible with older version.   

 

To do this, click on the File Menu  then click Save As  then choose Word 97-

2003 Document from the Save as Type below the File Name text box.  

 

Then follow the steps above to name your document. 

 

It is important to note that every consequent command of SAVE will overwrite your 

original file, creating the most up-to-date version.  If you want to save the changed 

document without destroying the original one: 

 

Click on the File Menu  then click Save As and give your document a new file name 

(unique from the original). 

 

To bring a saved document back up on the screen in MS Word: 

 

Click on the File Menu  then click Open. 

 

Locate where the file is located (which folder, that is) and click on the filename of the 

document you want. 

 

Click  Open. 

 

 

 

Printing Documents: 

 

To print your MS Word document: 

 

Click on the File Menu  then click Print and a preview and print options will appear. 

 

Click  OK for your document to start printing. 

 

As with all commands in MS Word, you can make changes along the way.  From the Print menu, 

you can alter how many copies will be made, in what order the pages will be and much more. 
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Finding More Help: 

 

You can get help with MS Word by clicking the Question Mark Button located in the top right 

corner of the window. 

 
 

Tutorials are also available on the Internet.  Your instructor can help you with locating some of 

the resources. 

 

 

 

 

 

 

Closing the Program: 

 

Congratulations! You have completed this course in Doing More with Word.  As 

you become more and more comfortable with the program, it is always helpful to 

continue to experiment with options that you come across – sometimes, you can 

uncover a tool that would have stayed hidden – and you can improve proficiency by 

learning the fine details of the program.  When you are finished, 

 

Click on the File Menu  then click Exit. 

 

OR 

 

Click on the X in the top right corner of the computer screen. 
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