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GETTING STARTED 
 

Prerequisites: 

 

It is assumed that the user is both familiar and comfortable with the following prior to working 

with Microsoft Excel: 

 

 Using the mouse and the left-click feature 

 Basic navigation through Microsoft Windows 

 Basic typing and keyboard commands 

 Familiarity with Microsoft Word 

 

Please let the instructor know if you do not meet these prerequisites. 

 

What You Will Learn: 

 

Starting and opening the 

software application 

Microsoft Excel 

components and features 
Keyboard functions 

Simple tasks in Microsoft 

Excel 
Formatting cells Typing in cells 

Sorting Data 
AutoSum and Excel 

equations 
Creating charts and graphs 

Multiple sheets Printing spreadsheets 
Ending and closing the 

software application 

Microsoft Excel Help Saving spreadsheets Exiting the program 
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USING MICROSOFT EXCEL 
 

A spreadsheet is a computer program used to organize real world data, such as a rolodex or 

check register, that allows the user to easily maintain and access the information stored within it.  

Some advantages of a spreadsheet are that the user can "program" it to perform certain functions 

automatically (such as addition and subtraction) and its ability to hold almost limitless amounts 

of data (entire filing cabinets can be represented in a single spreadsheet).  Once created, the 

spreadsheet can be quickly accessed, modified, and updated. 

 

Microsoft Excel Components: 

 

Before you get started with Microsoft Excel (commonly referred to as MS Excel or simply Excel, 

you will need to locate and open it on the computer.  It may be on your desktop. 

 

On the computer desktop: 

 

1. Double-click on the MS Excel icon 

 

 

Go to the Start menu if the MS Excel icon is not on the desktop: 

 

1. Click ► Start ► Programs ► Microsoft Excel* 

 

*Occasionally, Microsoft Excel will be in a folder called "Microsoft Office" or similar – this will 

make one more step between "Programs" and "Microsoft Excel" in the diagram above. 

 

 

MS Excel will open a blank page called "Book 1." 
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The Title Bar 
 

 
 

This is a close-up view of the Title Bar, where file information is located.  Notice the default title 

"Book 1."  You will get a chance to rename your spreadsheet the first time you choose to save it. 

 

The Ribbon Menu System 

The tabbed Ribbon menu system is how you navigate through Excel and access the various 

Excel commands. If you have used previous versions of Excel, the Ribbon system replaces the 

traditional menus. Menus have been replaced by tabs which display the options that were 

previously listed in the drop-down menus.  

 

At the bottom, left area of the spreadsheet, you will find worksheet tabs. By default, three 

worksheet tabs appear each time you create a new workbook. On the bottom, right area of the 

spreadsheet you will find page view commands, the zoom tool, and the horizontal scrolling bar. 

 

 

Quick Access Toolbar 

Ribbon 

Menu 

Page View 
Horizontal Scroll Bar Zoom Tool 

3 worksheets appear by 

default. The group of 

worksheets comprise the 

workbook, or 

spreadsheet. 
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The File Tab 

In Microsoft Office 2007 there was something called the Microsoft Office Button in the 

top left-hand corner. In Microsoft Office 2010, this has been replaced with a tab in the 

Ribbon labeled File, when you left-click on this tab a drop-down menu appears. From this 

menu you can perform the same functions as were found under the Microsoft Office 

Button menu, such as; create a new spreadsheet, open existing files, save files in a variety 

of ways, and print.  

By default the Quick Access Toolbar is pinned at the left-side of the Title Bar, and 

includes commands such as Undo and Redo. 

The Home Tab 

The most commonly used commands in MS Excel are also the most accessible.  Some of these 

commands are: 

 

New   |   Open   |   Save   |   Print  |   Preview    AutoSum   |   Sort 

 

 

   
 

Font   |   Style   |   Font Size   |   Font Color   |   Text Alignment 

 

The Home Tab offers formatting options such as; font, size, color, alignment, organization and 

style of the text in the spreadsheet and the individual cells. For example, (starting from the left 

side) the "Calibri" indicates the FONT, the "11" indicates the SIZE; and so on. 

 

This tab works the exact same way as the MS Word Formatting Toolbar.  The main difference is 

that the format changes will only affect the selected cell or cells, all unselected cells remain in 

the default setting ("Calibri" font, size "11"). 

 

Equation Editor 
 

 
The equation editor is generally found below the ribbon menu.  The left side denotes which cell 

is selected ("A1") and the right side allows you to input equations or text into the selected cell. 
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There are two ways to input information into a cell.  1) Select an individual cell and type the 

equation or text into the equation editor or , 2) type the equation or text directly into the selected 

cell. 

 

Equations (=sum(D5+E5)) will automatically be hidden inside the cell and can only be viewed 

through the equation editor while the result of the equation will be in the cell. 

 

If any written text is longer than the cell width, then the spreadsheet will cover up any portion 

longer than the cell width. 

 

The Keyboard 
 

 
In order to use MS Excel effectively, you must input commands using both the mouse and the 

keyboard.  The above image of a keyboard may closely resemble (if it is not identical to) the 

keyboard in front of you; learning just a few certain keys will help to improve your efficiency in 

typing as well as present you with more options within the program.  The following is a list of 

commonly used keys that you may already be familiar with: 

 

1. Backspace: This key deletes backwards as you type. 

2. Delete: This key deletes forwards as you type. 

3. Shift: This key, when pressed WITH another key, will perform a secondary function. 

4. Spacebar: This key enters a space between words as you type. 

5. Tab: This key will force the cursor to indent, or jump forward 10 spaces. 

6. Caps Lock: This key will present the capitalized version of each letter key. 

7. Control (Ctrl): This key, when pressed WITH another key, performs as shortcut. 

8. Enter: This key executes a command (pressed in MS Word, it begins a new line). 

9. Number keypad: This is a redundant keypad existing only for user preference. 

10. Arrow keys: Like the mouse, these keys are used to navigate through the document. 
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Pointer Shapes 
 

As with other Microsoft programs, the pointer often changes its shape as you work in Excel. 

Each pointer shape indicates a different mode of operation. This table shows the various pointer 

shapes you may see while working in Excel. 
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SIMPLE TASKS IN MICROSOFT EXCEL 

 

Formatting Cells: 

 

Cells are the small rectangular boxes that make up the spreadsheet.  All the information entered 

into an Excel spreadsheet is entered into the cells. 

 

The cell Width and Height will usually need to be adjusted to view all the information entered 

into a cell. 

 
To adjust the cell width, move the mouse pointer in between two cell columns in the 

column header. Hold down the left mouse button and drag the mouse left to shorten the width or 

right to expand the width.  Notice that all cells within the column are automatically adjusted. 

 

Adjust the cell height using the same method.  Move the mouse cursor between 

two rows, hold down the left mouse button and move the mouse up to decrease the 

height and move it down to increase the height. 

 

 

 

 

Before you begin entering data into a spreadsheet, you may already know what width and height 

you want your cells to have.  In this case, you can adjust the widths and heights of all cells by 

doing the following: 

 

Select the "square" between Column A and Row 1.  This will select ALL the cells 

in the spreadsheet.  From the “Home” tab of the Ribbon Menu, within the “Cells” 

box, click on “Format,” and select Row Height.  You will now be asked to enter a 

numerical value for "height."  Note that the default value is 15.  Enter your own 

height value (10, 15, 20, 25, etc.). 

 

Repeat the same steps for Column width.  From the “Home” tab of the Ribbon 

Menu, within the “Cells” box, click on “Format,” and select Column Width.  

Note that the default value for the width is 8.43. Enter your own width value (5, 

10, 15, 20, etc.). 

 

For any given cell or selected cells, you can also format the way your data is represented within 

the cell(s).  Select a single cell or multiple cells.  Again, from the “Home” tab of the Ribbon 

Menu, within the “Cells” box, click on “Format.”  Select “Format Cells.”  The format window 

will now appear, giving you a wide variety of options on how to format your cell. 
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Number – This allows you to choose how to represent the numbers that are entered into a cell. 

 

Alignment – This determines how the data will be aligned within the cell (left-side, centered, or 

right-side). 

 

Font – Select the type of font to be used within the cells. 

 

Border – This option lets you choose what type of border, if any, you like around the cells or 

part of the cells. 

 

Patterns – This allows you to change the background color of the cell. 

 

Protection – This option allows you to "lock" cell information so that other users will not be 

able to make changes. 

 

Typing in Cells: 

 

The Formatting toolbar in MS Excel 2010 is exactly the same as the one used for MS Word 2010.  

The biggest difference between the two is that for MS Excel, the format is set for each individual 

cell.  Therefore, if you change the font, size and applied the bold option in cell C5, then this 

format will only be applied to cell C5.  All remaining cells will remain in default mode until they 

have been changed. 

 

Sometimes you may only wish to adjust the format of one particular cell.  In this case, simply 

select the cell by clicking the mouse on it and make any necessary adjustments to the font, size, 

style, and alignment. 

 

Other times, you may wish to adjust the text format a group of cells, entire rows, or entire 

columns. 

 

Selecting a group of cells – Take a look at your spreadsheet and visualize which group of cells 

you wish to select.  Remember, in MS Excel, all selected cells must be connected creating some 

sort of highlighted "rectangle."  Select the cell that would be the upper-left hand corner of your 

"rectangle."  Hold down the Shift key on your keyboard and use the arrows (←, →, ↑, ↓) on the 

keyboard to expand the selection of cells. 

 

Once the group of cells has been selected, you can make any necessary adjustments to the font, 

size, style, and alignment and it will be applied to all selected cells. 
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Selecting an entire row – Sometimes you may wish to format the 

text of an entire row so that any data entered into the row, regardless 

of which column, will always look the same.  Select the Row 

Number with your mouse and note how the entire row becomes highlighted.  All text formatting 

changes are now applied to the entire row. 

 

 

Selecting an entire column – Sometimes you may wish to format the text of an 

entire column so that any data entered into the column, regardless of which row, 

will always look the same. Select the Column Letter with your mouse and note 

how the entire column becomes highlighted.  All text formatting changes are 

now applied to the entire column. 

 

Inserting Rows and Columns: 

 

At some point, you may realize that you need to insert a row or 

column into your spreadsheet. 

 

To insert a row, click on the row below where you want your new 

row to be (remember to click on the row number to highlight the 

entire row).  From the “Home” tab, within the “Cells” box, click 

and hold “Insert.”  Select “Insert Sheet Rows.”  (Or, right click 

your mouse and select insert.)  A new row will automatically be 

inserted and the row numbers automatically adjusted. 

 

To insert a column, click on the column to the right of where you want your new column to be 

(remember to click on the column letter to highlight the entire column).  From the “Home” tab, 

within the “Cells” box, click and hold “Insert.”  Select “Insert Sheet Columns.”  (Alternatively, 

right click your mouse and select the insert option.)  A new column will automatically be 

inserted and the column letters automatically adjusted. 

 

Sorting Data: 

 

Once you have organized your spreadsheet and entered in some data, you may find it useful to 

sort that data according to certain criteria.  Take a look at the checking account information 

represented below: 
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MS Excel has the power to sort this information by either Check No. or Date (or any other 

Column description). 

 

First, select all the cells that represent the data to be sorted, including the header descriptions 

(Check No., Date, Description, etc.).  Then, select the first cell in Row 1 (Check No.) Hold down 

the Shift key and highlight all the cells to the right using the right arrow key (→).  The select 

all the cells down to Row 10 using the down arrow key (↓) (keep the Shift key held down).  The 

selected cells should look like this: 

 

Note that Row 1 is also highlighted. 

 

Using your mouse, select Sort & Filter from the Editing group.  Select Custom Sort…  

 

The following window should appear 

 

 

 
 

 

 

Now, select the column you wish to sort by (in this case, we have chosen "Date.") Do you want 

the dates to be sorted Oldest to Newest?  Once you select OK, the checking account information 

will be sorted by the date of the transaction. 

 

AutoSum and Equations: 

 

One of the most powerful features of MS Excel is its ability to perform basic math functions on 

your existing data.  Excel can add, subtract, multiply, divide, find the average, and perform 

general counting functions on the numerical data that you entered.  To enable this feature, 

highlight all of the cells in a column, plus one additional empty cell in which to display the result.  

This will be the cell where the "answer" to your math function will appear.  For our example, 

highlight cells 1 through 11 in column D. 

 

Select the AutoSum icon from the Ribbon Menu:  

 

Note the difference between selecting ∑ (which immediately initiates the Sum command) or 

selecting the ▼symbol (which gives you a choice of which command you wish to initiate). 
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If you double click the cell in which the answer appears, you will see an equation that looks 

something like this (you will also see this equation in the Equation Editor): 

 
 

= denotes that you have started an equation for the cell. 

 

SUM tells you what the equation will do.  In this case, the equation will add together the 

selected cells. 

 

(  ) parentheses contain the cells to which the math function will be performed. 

 

D2 this is the first cell to be included in the addition formula. 

 

D10 this is the last cell to be included in the addition formula. 

 

: indicates that all cells in between the first and last should be included. 

 

Usually, the spreadsheet will "select" the cells that it thinks you wish to include.  But you can 

manually change the cell range by typing the desired cell range into the Equation Editor. 

 

 
 

Press Enter to execute the formula. 

 

Other math functions you can perform from the AutoSum icon are: 

 

Average – this will calculate the average of the selected cells. 

 

Count Numbers – this function simply counts the number of cells selected. 

 

Max – this function will return the highest value of the selected cells. 

 

Min – this function will return the lowest value of the selected cells. 

 

*Remember* Excel equations are similar to programming languages, so have some patience 

and if at first you don't succeed, don't be afraid to try again and again.  It is not uncommon for 

Excel professionals to create a wrong formula on the first try. 
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Once you get an equation to work, you will technically be a programmer! 

 

 

 

Inserting Charts and Graphs: 

 

MS Excel also provides a way for users to represent their spreadsheet data through charts and 

graphs. 

 

To create a chart or graph, select the Insert tab from the Ribbon Menu bar.  In the middle of this 

new menu, you will see a “Charts” box. 

 

1. Select the range of data to be represented in the chart or graph.  Click on your spreadsheet and 

select the data to be represented the same way you selected data in the sorting exercise.  For our 

example, let’s pretend that we want to see a visual comparison of how much money was spent at 

each location/entity.  Select rows 1 through 10 in rows B, C, and D.  

 

2. Select the type of chart or graph you wish to create (for our example, choose a bar graph).  

 

 
 

3. Once you have created your graph, you can now "customize" it by giving it a title and labeling 

different parts.  You can also make certain design decisions regarding the appearance of your 

graph or chart by choosing the different elements under the Design tab that appears on the 

Ribbon Menu bar. 

 

4. Finally, you will need to decide if your chart should be pasted on to the existing spreadsheet 

or if it should be pasted on to a brand new sheet.  On the very right side of the Ribbon Menu 

bar, select Move Chart. 

 

Once the chart or graph has been created and you realize a mistake has been made or it did not 

turn out the way you wanted it to, simply click on the chart or graph and hit the Backspace key 

on your keyboard to delete it from your spreadsheet.  Don't be afraid to go back and try again! 
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Multiple Sheets: 

 

Sometimes it may be necessary to have multiple spreadsheets for related data.  For example, 

personal finances are usually tracked on a monthly calendar and it's generally a good idea to keep 

records of the past transactions.  Therefore, MS Excel can have multiple spreadsheets attached to 

the same Excel file.  Tabs for the different sheets are located in the lower-left corner of the 

spreadsheet. 

 
 

The spreadsheet that is currently being worked on is on the top tab.  To access another 

spreadsheet, select the appropriate tab, such as Sheet 2.  The default names for the sheets are 

usually Sheet1, Sheet2, and Sheet3.  To rename a sheet or to create a new sheet, simply move 

the mouse pointer over the sheet name and right-click.  Select "Rename" to rename the sheet or 

select "Insert" to create a new sheet. 

 

Finally, you can transfer cell information between two or more sheets by creating a simple 

formula.  For example, most people who keep track of their personal finances don’t begin every 

month with a balance of $0.  Instead, the balance at the beginning of the month is transferred 

over from the previous month.  Therefore, if there is a March 2012 finance spreadsheet and an 

April 2009 finance spreadsheet (like the ones above), you can select a cell in the April 2012 

sheet and write in the formula 

 

='March 2012'!D11 

 

The equals sign (=) tells Excel that the value for this cell is to be derived from somewhere in the 

spreadsheet (such as a formula or another cell location). 

 

'Sheet name' tells Excel what sheet to refer to when it retrieves the value.  The single quotation 

marks (' ') are important. 

 

!D11 tells Excel that it is to copy the value that is located in cell D11 (or whatever cells you wish 

to copy the value from). 

 

If you want to transfer cell information from one cell to another on the same sheet, you can use 

the exact same formula; just exclude the 'Sheet name.' 
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CLOSING MICROSOFT EXCEL 
 

Saving Spreadsheets: 

 

When you come to a stopping point and want to leave the computer, it is important to 

save your work (even if you printing a hard copy, saving should be a reflex).  To save 

your work in MS Excel, it is essential to know WHAT you are tying to save as well as 

WHERE you are trying to save it. 

 

Click the File tab, then select Save As. 

 

You can change the filename that Excel has chosen just by typing a new one in the File 

name box at the bottom of the window that appears. 

 

The My Documents folder on your 

computer's hard drive is a good place to 

store your documents.  A blank CD 

(compact disc) or a USB Jump Drive 

are great portable storage devices and 

can contain a LOT of data. 

 

MS Excel will automatically save your 

document with the suffix ".xlsx" – this 

is simply a tag that lets Excel know that 

your work is specific to this program 

and what version it is in.  You do not 

have to type it – just highlight what is 

there (default is "Book1") and write a 

new file name. You may also chose to 

save it in an older format so that it can be opened with older versions of Excel. 

 

It is important to note that every consequent command of SAVE will overwrite your original file, 

creating the most up-to-date version. 

 

If you want to save any changes to your Excel spreadsheet without destroying the original one: 

 

Click the Office Button, then hover your mouse over Save As, then select Excel Workbook.  In 

the window that appears, give your document a new and unique filename and click Save. 

 

To bring a saved document back up on the screen in MS Excel: 

 

Click the Office Button, then select Open. 

 

Find where the file is located (what folder it’s in) and click on the filename of the document. 

 

Click ► Open. 
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Printing Spreadsheets: 

 

To print your MS Excel document: 

 

Click ► File Tab ► Print and a Print Preview and printing options will appear in your Excel 

Window. 

 

 
 

Click ► Print for your document to start printing. 

 

As with all commands in MS Excel, you can make changes along the way. From the Print Menu, 

you can alter how many copies will be made, in what order the pages will be, what printer to 

print from and much more. 
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Finding More Help: 

 

You can get help with MS Excel 2010 by clicking on the Question Mark symbol in the upper-

right hand corner of the main menu bar. 

 

 
 

Tutorials are also available on the Internet.  Your instructor can help you with locating some of 

these resources. 

 

Closing the Program: 

 

Congratulations!  You have completed this course in Microsoft Excel Basics.  As you become 

more and more comfortable with the program, it is always helpful to continue to experiment with 

options that you come across – sometimes, you can uncover a tool that would have stayed hidden 

– and you can improve proficiency by learning the fine details of the program.  When you are 

finished, 

 

Choose ► File tab ► Exit 

 

OR  

 

Click on the X in the top right corner of the computer screen. 
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