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GETTING STARTED 
 

Prerequisites: 

 

It is assumed that the user is both familiar and comfortable with the following prior to working 

with Microsoft PowerPoint: 

 

 Using the mouse and the left-click feature 

 Basic navigation through Microsoft Windows 

 Basic typing and keyboard commands 

 Familiarity with Microsoft Word 

 

Please let the instructor know if you do not meet these prerequisites. 

 

What You Will Learn: 

 

Starting and opening the 

program 

Microsoft PowerPoint 

components and features 

Simple tasks in Microsoft 

PowerPoint 

Formatting Text Boxes Basic Slide Designs Basic Slide Layouts 

Inserting Pictures 
Inserting Graphs and 

Tables 
Slide Management 

Printing Slide Shows 
Ending and closing the 

application 
Saving Slide Shows 

Microsoft PowerPoint Help Exiting the program  
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USING MICROSOFT POWERPOINT 
 

Microsoft PowerPoint is a professional presentation program that allows the user to create 

"presentation slides" that can be displayed on the computer screen or through a projector that is 

plugged in to the computer.  A PowerPoint presentation is a good way to convey pieces of 

information, usually in the form of an outline, to a large audience.  Generally, PowerPoint 

presentations are appealing to users because they are easy to create and edit and generally small 

enough to fit onto a CD or a USB Jump Drive.  Therefore, a user does not have to carry around any 

slides or a slide project, and, if necessary, can make last-minute changes to the presentation. 

 

 

Microsoft PowerPoint Components: 

 

Before you get started with Microsoft PowerPoint (commonly referred to as PowerPoint), you will 

need to locate and open it on the computer.  It may be on your desktop. 

 

On the computer desktop: 

 

1. Double-click on the MS PowerPoint icon 

 

 

 

If the MS PowerPoint icon is not on the desktop, go to the Start menu: 

 

1. Click ► Start ► Programs ► Microsoft PowerPoint* 

 

*Occasionally, Microsoft PowerPoint will be in a folder called "Microsoft Office" or similar – this 

will make one more step between "Programs" and "Microsoft PowerPoint" in the diagram above. 

 

MS PowerPoint will open a blank page called "Presentation1." 
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The Title Bar 

 

 
 

This is a close-up view of the Title Bar, where file information is located.  Notice the default title 

"Presentation1."  You will get a chance to rename your presentation slides the first time you 

choose to save it. 

 

The Ribbon Menu System 

The tabbed Ribbon menu system is how you access the various PowerPoint commands. If you 

have used previous versions of PowerPoint, the Ribbon system replaces the traditional menus.  

 

 

On the left side of the window, you will see a task pane with slides and outline tabs, which 

appears by default. On the bottom, right area of the screen you will find View commands (Normal, 

Slide Sorter, and Slide Show), and the zoom tool. 

Ribbon 

Menu 

Quick Access Toolbar 

Task Pane with Slides 

and Outline tabs 

Quick Access Toolbar 

Views: 

Slide Sorter 

Normal 

Zoom Tool 

Slide Show 
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The File Tab  

In Microsoft Office 2007 there was something called the Microsoft Office Button in the top 

left-hand corner. In Microsoft Office 2010, this has been replaced with a tab in the Ribbon 

labeled File, when you left-click on this tab a drop-down menu appears. From this menu 

you can perform the same functions as were found under the Microsoft Office Button menu, 

such as; create a new slide show, open existing files, save files, and print.  

By default the Quick Access Toolbar is pinned at the left-side of the Title Bar, and 

includes commands such as Undo and Redo. 

 

The Home Tab 
 

The most commonly used commands in MS PowerPoint are also the most accessible.  

Some of these commands are: 

 

Paste  |  Copy  |  New Slide  |  Font  |  Font Size 

 

         Layout   |      Font Style   |     Font Color   |      Text Alignment 

 

The Home Tab offers options that can change the font, size, color, alignment, organization and 

style of the text in the spreadsheet and the individual cells. For example, (starting from the left side 

of the Toolbar) the "Arial" indicates the FONT, the "44" indicates the SIZE; and so on. 

 

This tab works the exact same way as the MS Word Formatting Tab.  The main difference is that 

the format changes will only affect the text box in which you are currently working.  All other text 

boxes will remain in the default setting ("Arial" font, size "44"). 

 

New Slide/Layout Icons 
 

Two additional shortcut icons appear on the Home Tab toolbar: the New Slide 

icon and the Layout icon.  Both commands are frequently used, and it is good to 

be familiar with their location on the toolbar. 

 

The New Slide icon automatically adds a new, blank slide for you to work on.  You can keep track 

of the slides you have already worked on in the Slide Outline panel on the left-hand side of the 

screen. You can access a slide at any time by clicking on it with your mouse through this screen. 

 

The Layout icon is a shortcut that allows you to choose how you want your information and/or 

images to be arranged in the slide(s).  Click the arrow next to the word Layout to see all options. 
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SIMPLE TASKS IN MICROSOFT POWERPOINT 
 

Text Boxes: 

 
Text Boxes are "designated" areas that allow you to type words, sentences, and bullet points into 

the slide.  You can adjust the size and placement of the text box within any given slide.  It is also 

possible to have multiple text boxes per slide. 

 

When you open MS PowerPoint, there will automatically be two text boxes on the slide: "Click to 

add title" and "Click to add subtitle."  These text boxes already have a preset format applied to 

them.  The "title" box has a font size of "44" and the "subtitle" box has a font size of "32."  You 

can change the text format of any box at anytime by adjusting the format settings on the 

Home Tab. 
 

To adjust the size of the text box, first click on the text box.  Notice the change in 

border.  Once you have clicked on a text box, the border of the box becomes 

thicker and little circles appear on the corners and at the midpoints of the box. 

 

Move the mouse pointer over any one of the circles.  Notice that the mouse pointer will change to 

either ↔ or ↕.  Click and hold down the left mouse button.  To adjust the height, move the mouse 

up or down; to adjust the width, move the mouse left or right.  Note that the corner circles adjust 

both height and width at the same time, while mid-point circles only adjust either height or width. 

 

To move the text box to a different location on the slide, move your mouse pointer over any part 

of the thick, gray box outline.  Notice the change in your mouse pointer (it will look something 

like a "plus" sign (+) with arrows).  Click and hold down the left button on your mouse.  You can 

now drag the text box to any position on the slide by simply moving your mouse. 

 

To write in a text box, simply click inside the box with your mouse.  When a cursor is flashing, 

you are ready to type. 
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Slide Design: 

 

One of the more popular features of MS PowerPoint is that it gives the use a wide variety of design 

choices.  At some point, you may wish to change the design and color of the background of your 

slides.  To do so, simply click on the Design Tab: 

 

Design Tab Toolbar      Drop-down arrow 
 

 
 

The design tab toolbar allows you to apply pre-made design/color themes to the background of 

your slides.  For each template, you have the option of applying the design to all slides or to only 

the selected slide (see advanced box) 

To Apply a Theme: 

 Select the Design tab. 

 Locate the Themes group. Each image represents a theme. 

 Click the drop-down arrow to the right of the theme icons to access more themes. 

 Hover over a theme to see a live preview of it in the presentation. The name of the theme 

will appear as you hover over it.  If you have already entered text, your text should be 

shown in the preview. 

 Click a theme to apply it to the slides. 

 

Advanced 

If you want your presentation to contain more than one theme (layouts that contain colors, fonts, and effects), your 

presentation must contain multiple slide masters.  Each theme is associated with a single set of layouts, and each set 

of layouts are associated with a single slide master. So, two slide masters will have two sets of layouts (two designs) 

that you can apply to your presentation. 

Do the following to apply a theme to the first slide master and set of layouts:  

1. On the View tab, in the Presentations group, click Slide Master.  

2. On the Slide Master tab, in the Edit Theme group, click Themes.  

3. Do one of the following:  

 To apply a built-in theme, under Built-In, click the theme that you want.  

Do the following to apply a theme to a second slide master and a second set of layouts:  

 NOTE    Repeat this step to add more themes to additional slide masters and sets of layouts. 

1. In Slide Master view, in the slide master and layout thumbnail task pane, scroll down to the last 

layout thumbnail in the set.  

 Click just below the last slide layout in the set.  

2. On the Slide Master tab, in the Edit Theme group, click Themes.  

3. Under Built-In, click the theme that you want.  

javascript:AppendPopup(this,'ppdefLayout_1')
javascript:AppendPopup(this,'ppdefSlideMaster_2')
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Color Schemes:  This option gives you a variety of color schemes to choose from to apply to you r 

selected design template.  To switch to a different color theme option, select the Colors command 

in the Themes Group on the Design Tab.  Hover over a Color Group to display a live preview of 

the color combination on the selected slide.  Click a color option to select it. 

 

Animation Schemes:  This option will allow you to select different types of animation that can be 

applied to either all the slides or selected slides.  The animation schemes are different ways the 

slides are "introduced" or to your audience, such as "dissolve" or "wipe down."  To add a 

transition, click the Animations tab, then hover over one of the transition options.  Click the 

transition to apply it to the slide.  (To see more transition options, click the drop-down arrow 

located to the right of the transition option icons.)  

 

Designing your own background:  Sometimes you may wish to 

design your own background.  To do this, select the Colors command 

in the Themes Group on the Design Tab.  Click Create New Theme 

Colors from the menu.  A dialog box will then appear.  Click the 

color drop-down menu next to one of the Theme Color Options (for 

example, “Accent 1” to display color choices.  Choose a color to 

change the option.  Then, enter a name for the new theme color 

combination.  Click Save. 

 

There is no right or wrong way to design your own background, so if 

you choose this option, have some patience and don't be afraid to 

experiment. 

 

 

 

Slide Layout: 

 

The default in PowerPoint for each new slide is to have a Title 

text box and a Text text box.  As discussed earlier, you do 

have the option of rearranging the text boxes to fit any layout 

you have in mind.  However, sometimes it will be easier simply 

to select a layout that fits your needs rather than reformatting 

the default layout for each slide. 

 

To choose a slide layout, on the Home Tab, click on the 

Layout Button.  A small menu of layout options will appear.  

Click on one of the layout images to apply it to the slide you 

have selected. 

 

NOTE, that some layout designs offer options for organizing 

only Text, some for only Content (pictures, charts, or graphs), 

and some for both Text AND Content. 
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Inserting a Picture: 

 

Inserting a picture into MS PowerPoint is very similar to inserting a 

picture into MS Word. 

 

1. Select the slide that you wish to add a picture to. 

 

2. From the Ribbon Menu, select the Insert Tab, then select Clip Art. 

 

3. A new menu pane will appear on the right side of the screen.  In the Search 

For: box, type a word to describe the image you would like (for example, 

“house”), then click Go.  Click the picture you wish to insert. 

 

 

*Note: The picture will be inserted in its original size, so you will probably 

have to re-size it.  You can re-size a picture the same way you re-sized a text 

box.  Click on the picture and note the circles at the corners and at the 

midpoints of the length and width.  To maintain the correct width/height ratio 

(so that your image doesn’t look like it has been stretched), click on one of the 

circles at the corners of the image and drag to resize. 

 

 

 

 

Rotating a picture:  It is possible to rotate pictures in MS PowerPoint.  Once a picture has been 

inserted onto a slide and you have clicked on the picture so it is "outlined," notice the green circle 

above the center of the picture. 

 

 
 

Move the mouse pointer over the green circle, and left-click and hold the button down.  Now move 

the mouse either clockwise or counter-clockwise and the picture will rotate in the same direction. 
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Inserting a Graph or Table: 

 

There are two ways to insert a graph or table into a PowerPoint slide. 

 

1.  The graph or table may already exist in another document or file.  If this is the case, then you 

can simply insert the graph or table as you would a picture.  Follow the instructions under Inserting 

a Picture. 

 

Or you could Copy and Paste a graph or chart from another document or file into your slide 

presentation. 

 

2. MS PowerPoint can also create graphs or tables 

directly in the slide.  From the Insert Tab, select 

Chart (or Table). 

 

 

 

This will open a menu window in which you 

can select from a variety of chart types (column, 

line, pie, etc.).  Select a chart type, then click 

OK. 

 

This will open an Excel spreadsheet in an 

adjoining new window.  You will need to go in 

and edit the information in the spreadsheet to 

conform to the information you wish to 

represent in a chart. 
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The Table option will present you with the following menu: 

 

 
 

Click on “Insert Table”, and the following window will appear: 

 

 
 

Select the appropriate number of rows and columns you wish to have in your table.  Click "OK" to 

insert the table.  Once the table has been inserted you will be able to put information into the table 

cells. 
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Slide Management: 

 

Once you have completed a slide, you can create a new slide by clicking on the New Slide icon on 

the Home tab. 

 
 

Notice that your previous slides still appear on the left-side frame.  You can still access your 

previous slides by simply clicking on them from this location. 

 

Once all your slides have been completed, you can present your slides in a "slideshow."  From the 

Slide Show tab select From Beginning. 

 

 

 

Notice that the slide takes over our entire screen.  To navigate through the slides, use the arrow 

keys on your keyboard (←, → or ↑, ↓).  You can also navigate through your slides by clicking on 

the left or right arrows in the lower left corner of your slide. 

 

To end your slide show, click on the square box on the lower left side of your slide show (this is 

difficult to see at first because it is designed to blend into you slide show so it won't be noticeable 

to your audience).  Select End Show from the pop-up window. 
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CLOSING MICROSOFT POWERPOINT 

 

Saving Slide Shows: 

 

When you come to a stopping point and want to leave the computer, it is important to save your 

work (even if you are printing a hard copy — saving should be a reflex). To save your work in MS 

PowerPoint, it is essential to know WHAT you are trying to save as well as WHERE you are 

trying to save it.  

 

Click ►File Tab ►Save.  

 

You can change the filename that PowerPoint has chosen just by typing a new one in the File 

name box at the bottom of the window that appears.  

 

MS PowerPoint will automatically save your document with the suffix “.pptx” – this is 

simply a tag that lets PowerPoint know that your work is specific to this program. You do 

not have to type it – just highlight what is there (default is “Presentation1”) and write a 

new file name.  

 

The My Documents folder on your computer’s hard drive is a good place to store your 

documents. A blank CD (compact disc) or a USB Jump Drive are great portable storage 

devices and can hold a LOT of data. 

 

It is important to note that every consequent command of SAVE will overwrite your 

original file, creating the most up-to-date version.  

 

If you want to save any changes to your PowerPoint slides without destroying the original 

one:  

 

Click the File Tab, then click ►Save As from the menu and give your document a new 

filename (unique from the original).  

 

 

 

 

 

 

To bring a saved document back up on the screen from MS PowerPoint:  

 

Click the File Tab ► then click Open. 

 

Locate where the file is saved (that is to say, which folder the document is saved in) and click on 

the filename of the document you want to open.  

 

Click ►Open. 
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Printing Slides: 

 

To print your MS PowerPoint slides:  

 

Click ►File Tab ►Print, and a print preview and printing options will appear in your 

PowerPoint Window. 

  

Click ►OK for your document to start printing.  

 

As with all commands in MS PowerPoint, you can make changes along the way. From the Print 

menu, you can alter how many copies will be made, in what order the pages will be, and much 

more.  

 

Another useful tool is the Presentation Views options found within the View Tab. Presentation 

Views allows you to view and print your slideshow with optional notes boxes, or as a handout 

(three to six slides will appear on each printed page).   

 

 

 

 

 

Finding More Help: 

 

You can get help with MS PowerPoint by clicking the Question Mark Button located in the top 

right corner of the PowerPoint window.  

 

 
 

Tutorials are also available on the Internet. Your instructor can help you with locating some of 

these resources. 
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Closing the Program: 

 

Congratulations! You have completed this course in Microsoft PowerPoint Basics. As you become 

more and more comfortable with the program, it is always helpful to continue to experiment with 

options that you come across – sometimes, you can uncover a tool that would have stayed hidden – 

and you can improve proficiency by learning the fine details of the program. When you are 

finished,  

 

Click ►File Tab ► then click Exit 

 

 
 

OR  

 

Click on the X in the top right corner of the computer screen. 
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