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Using this exercise 
 

• PowerPoint offers you a number of ways of doing the same thing, so if you have a 
different way of doing it, try it! 

• If you’re not sure what a button does, place your cursor over it and wait a second, a small 
box will appear explaining what it does. 

• Remember, if you do something you didn’t want to do, it’s easy to undo it by clicking on 
the undo command near the top left of your screen:  

      
 

• If you’re not sure how things should look, the end of this exercise shows you what the 
finished presentation should look like.  

 
Part 1: Opening Microsoft PowerPoint 
Before you get started with Microsoft PowerPoint (commonly referred to as PowerPoint), you 
will need to locate and open it on the computer.  
 
If you see the PowerPoint icon on your computer desktop, double-click on the MS PowerPoint 
icon  
                                  
If the MS PowerPoint icon is not on the desktop, go to the Start menu:  
 
Click ► Start ► All Programs ► Microsoft Office ► Microsoft PowerPoint 
 
When PowerPoint opens you’ll have a new empty presentation with just one slide that wants you 
to add text to it.  
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Part 2: Creating a Title Slide 
1. Click once on the text box that says Click to add title 
2. A blinking cursor will appear and you will be able to type and give your presentation a 

title, let’s call ours All About North Carolina 
3. Now click once in the text box where it says Click to add subtitle 
4. A cursor will appear and you’ll be able to type. Type By Your Name 
5. Don’t forget to save your file. Click on the Office Button (in PowerPoint 2007) or the File
      Menu (in PowerPoint 2010) in the top left of the screen.  
6. Click on Save As and the Save As window will come up 
7. Choose where on the computer you want to save your presentation. 
8. Then in the File Name box at the bottom of the Save As window type All About North 

Carolina 
9. At the bottom right corner of the Save As window, click on Save.  

 
Part 3: Adding More Slides 

1. Click on the New Slide button in the Slides group on the Home tab of the Ribbon menu 
(shown below). This will insert a new slide with the same layout of the last slide.  

    
   

2. You can change the layout of your new slide by clicking on Layout button, which is also 
in Slides group of the ribbon menu right next to the New Slide button. For this next slide 
we’re going to use the Two Content layout., so click on that one. 

3. Click once in text box where it says Click to Add Title. Now you can type in that box. 
Type Geography of North Carolina. 

4. In the content box on the left we’re going to add an image 
using clip art. Click on icon for clip art. (When you do this a 
box may pop up asking “Do you want to 
include the thousands of additional clip art 
images and photos from Microsoft Office Online when you 
search?”  Click Yes.  If you don’t get asked this question, don’t worry about it.)  

5. This will open up the Clip Art pane on the right side of the screen. Click once in the 
Search For: box and type North Carolina Map. Click on the Go button to the right or 
hit Enter on your keyboard to search. 

6. Your search results will show a number of different maps of North Carolina you can use. 
Once you’ve found one you want to use, click on it once and it will appear in the left side 
of your slide. 

7. Close the Clip Art pane by clicking on the X at the top right of the Clip Art pane. 
8. To move the image around, click in the center of the image and continue holding the 

mouse button down to drag the image and place it where you want it. 
9. You can also resize the image to make it smaller or larger to fit your slide better. Click on 

it once. You’ll see small circles appear on the corners and squares on the sides and top.  
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To keep your picture from getting stretched out or squished, click on one of the circles at 
the corners and drag to resize.  

10. To add text to the right side of your slide, click once where it says Click to add text. Type 
Raleigh is the state capital. Press Enter on your keyboard. 

11. A new bullet point should appear automatically on the next line. Type There are three 
regions of NC: the Mountains, the Piedmont, and the Coastal Plains.  Press Enter on 
your keyboard.  

12.  A new bullet point should appear automatically on the next line. Type Our neighboring 
states are Virginia, Tennessee, Georgia, and South Carolina. 

13.  Don’t forget to save your work frequently! Click on the Office button File Menu or in the top 
left, then click on Save.  Or, click on the little disk icon in the upper left-hand corner. 

 
 
Part 4: Creating slides without using layouts 
The ready-to-use layouts in PowerPoint can be convenient in 
many situations, but it’s good to know how to create a slide without using the layouts.   

1. Add another slide like you did before by clicking on the New Slide button in the ribbon 
menu.  

2. Your new slide will automatically have the same layout as the last one. We’ll change the 
layout on this one by clicking on the Layout button next to the New Slide button in the 
ribbon menu and clicking the Title Only slide. 

3. Click in the box where it says Click to Add Title. The cursor will appear and type State 
Symbols of North Carolina.  

4. To add a text box, click on the Insert tab at the top of the ribbon menu, which will give 
you new buttons and options. 

5. In the Text group in the ribbon menu click on Text Box. (Circled in the picture below) 
6. Your cursor will now look like an upside down cross, and you can use this to click and 

drag diagonally down to the right on the slide to create a text box.   

7. When you release the mouse button, a blinking cursor will appear in the text box. Type 
NC’s state flower is Dogwood. 

8. We’ll add a picture to go with this, 
by adding clip art. In the Insert tab 
of the Ribbon menu, click on Clip 
Art which is towards the left in the 
Illustrations group. This will open 
the Clip Art pane on 
the right side of your 
screen again 
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9. In the Search For: box, type Dogwood and click Go or hit Enter on your keyboard to 
search. 

10.  To insert your favorite, click on it once and it will be added to your slide. 
11. Click on the X button in the top right of the Clip Art pane to close the pane. 
12. Add another text box the same way you did earlier, by clicking on the Text Box button in 

the Insert tab of the ribbon menu and clicking and dragging in the slide to create the text 
box.  

13.  Type The state bird is the cardinal 
14.  To add an illustration for the cardinal, click on Clip Art in the Insert tab of the ribbon 

menu, just like in step 8. This will open the Clip Art pane again.  
15.  In the Search for: box, type Cardinal and click on Go or hit Enter on your keyboard. 

Click to add your choice to the slide.  
16.  Now you can arrange the different text boxes and images on your slide.  

a. Moving clip art: click in the center of the image and continue hold the mouse 
button down while moving your mouse to drag the image and place it where you 
want it. 

b. Resizing clip art: click on the image to show white circle and square handles on 
the outside edges. Hold your mouse over one of the circles on the corners until 
you have a double sided arrow. Now click and drag until it’s a size you want.  

c. Moving text: To move text, click on the text box. Then move your cursor to the 
dotted outline that surrounds the text box until you have a four pointed arrow for a 
cursor. Now you can click and drag to move the text box 

d. Resizing text: click in the text box, and highlight the text you want to make 
smaller or larger by clicking and dragging across the text. In the Home tab of the 
ribbon menu in the font group, click on the small down arrow to the right of 
where the current font size is 
displayed, then choose which 
font size you want to use.  If 
change to a larger font size, your 
text might not fit in the text box 
on a single line. You can change the size of your text box the same way you resize 
clip art.  Click once in the text box, then click and drag using one of the white 
circles the appear on the outside corners of the text box.  

17. Once you have your slide the way you like it, don’t forget to save! 
 
Part 5  
We’ll do one more slide just for practice! 

1. Add a new slide as you did before, clicking on the New Slide button in the Home tab of 
the ribbon menu.  Your new slide will automatically have the same layout as your 
previous slide, in this case just the title.  
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2.  Where it says Click to Add Title click and type Things to Do In North Carolina 
3. Insert another piece of clip art, by clicking on the Insert tab of the ribbon menu, and 

clicking on the Clip Art button to open the Clip Art pane.  
4. In the Search for: box, type North Carolina and hit Go to the right or hit Enter on your 

keyboard.  
5. Choose your favorite image, and click on it to add it to your slide. 
6. Move and resize your image so it is on the right side of the slide. 
7. Now we’ll add a text box to the left, by going to the Insert tab of the ribbon menu, and 

clicking on the Text Box button.  
8. Click and drag on the slide to create your text box. 
9. We’re going to use a bulleted list in this text box, so navigate back to the Home tab of the 

ribbon menu, and click the icon that looks like this:  in the Paragraph group.   
10.  Now type  Go to the Outer Banks. Hit the Enter key on the keyboard.  
11. Type Go to a college basketball game. Hit the Enter key. 
12.  Type Drive the Blue Ridge Parkway. Hit the Enter key. 
13.  Last one, type your favorite thing to do in North Carolina. 
14.  The font size is probably kind of small, so we’ll make it larger. This time, instead of 

highlighting the text, click once on the dotted line that surrounds the text box, it will turn 
solid.  Now you can go up to the Font section of the Home tab of the ribbon menu and 
change the font size the same way you did on the last slide, by clicking on the arrow to 
the right of where the current font size is displayed. As you hover your cursor over the 
different font sizes, the size of the text in your slide will change as a preview. When you 
find a size you like, click once to change all the text in the text box. 

15.  Resize the text box as needed.   
16.  Save your work!  

 
Part 6: Using Slide Design Themes 
PowerPoint provides pre-made design schemes that can be an easy way to give your presentation 
a polished look by applying a background color, font style, and text color to all of your slides. 
 

1. Click on the Design tab of the ribbon menu 
2. The images in the center of the Design tab are samples of the different themes available. 

To see more choices, click on the drop down arrow to the right of the theme icons. 
         
         Click to see more 
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3. By hovering over a theme you’ll see a preview of how your slides will look with that 
theme.  

4. Once you find a theme you like, click to apply it to your slides. 
5. Themes can sometimes change the layout of your slides slightly, so it’s good to check 

your slides, and move any clip art or text boxes if you need to.  
6. Once you’ve found a theme you like, save your work.  

 
Part Seven: Modifying Design Themes 
If you’re not quite satisfied with the way the design theme looks, you can change the colors and 
fonts used in it. 

1. To change the colors used, click on the Colors command in the Themes group on the 
Design tab, to the right of the sample themes. Hover over a Color Group to see a preview 
of it on your slides. Click on a color group to select it.  

2. To change the fonts used, click on the Fonts command, in the Themes group of the 
Design tab to the right of the samples themes, just below the Colors command. Just like 
with color, you can hover over a Font Group to see a preview of it. Click on a font group 
to select it.  

3. Save your work! 
 
Part Eight: Playing Your Slide Show 

1. Click on the Slide Show tab of the ribbon menu.  
2. Click on the From Beginning button all the way on the left of the 

ribbon menu 
3. To move forward through your slides you can: 

• Click once with your mouse 
• Hit the Enter key on your keyboard 
• Or, press the down arrow ↓ or the right arrow → on your keyboard 

4. If you need to go to a previous slide 
• Hit the up arrow ↑ or the left arrow ← on your keyboard 

5. To exit your slide show, hit the Escape or Esc key on your keyboard or click the right 
mouse button and choose End Show 

 
Part Nine: Save and Close 

1. Save your presentation as you have been doing before 
2. Click on the X at the top right of your screen, or click on the Office button or File menu 

and at the bottom right of the pane, click Exit PowerPoint.  
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